首页

阿里云盾发布 “WannaCry勒索病毒” 解密修复工具

1. 适用范围:该工具适用于云上、云下Windows服务器操作系统用户。操作系统版本包括:Windows Server 2003、Windows Server 2008、Windows Server 2012、Windows Server 2016。 2.注意事项:加密的文件可以被成功恢复,但也出现内存数据被二次写入覆盖原有加密状态时的数据,导致数据恢复不成功的案例。 阿里云安全团队强烈建议,在...

阿里云企业邮箱两年价格送一年服务

配置RSYNC实现定时同步镜像VPS网站备份 替换增量备份文件

第一、RSYNC同步备份准备工作 我们需要先下载2个文件包:RSYNC服务器端配置文件(VPS数据部分) /RSYNC客户端配置文件(VPS备份主机) 客户端:rsync-root 服务器端:rsync-server 第二、配置服务器端VPS 我们把rsync-server.zip下载的服务器端RSYNC配置文件上传至/etc目录,在上传之前,需要修改几个位置: A – rsyncd....

Win7 IIS配置 applicationHost.config 错误:无法识别的特性“setProfileEnvironment” 解决方法

配置IIS时容易出现这样的错误提示: 解决方法: 到C:\inetpub\history中找到最近一次的applicationHost.config文件,覆盖C:\Windows\system32\inetsrv\config\applicationHost.config即可。

Zend Guard Loader代替Zend Optimizer支持php5.4

Zend Optimizer用优化代码的方法来提高php应用程序的执行速度,Zend Optimizer最多支持到php 5.2,php5.2以上的版本Zend Optimizer不再支持了,zend最近推出Zend Guard Loader(Runtime for PHP 5.4),Zend Guard™ 不仅能编码应用软件的源代码,而且还可以通过各种应用组件名称的混淆来增加源代码保护. 根据3...

mysql数据库ibdata1文件瘦身

MYSQL运行2年之后ibdata1文件变的非常巨大,传说ibdata1是InnoDB的产物,而且只会增大不会减少。 上网搜了一下解决方法。大体思路就是备份数据,然后删除数据库再还原数据库。 # 备份数据库: mysqldump -uDBuser -pPassword –quick –force –routines –add-drop-datab...

关于74CMS的数据转移升级注意事项

74CMS每次安装的时候会生成一个关于密码的hash,如 $QS_pwdhash = “eqAdy1”;所以在数据导入以及版本升级时需要注意与原来网站/data/config.php中$QS_pwdhash = “”;的数值保持一致。如果未保持一致会导致所以用户包括管理员在内都无法登录,提示用户名或密码错误。 这就是由于 $QS_pwdhash 的值...

IIS与Apache同时使用80端口

如果我们在一台服务器即使用IIS作为WEB服务器,同时又想使用Apache作为WEB服务器,那么如何来公用80端口呢? 我们可以使用单IP地址来实现,但是在性能上有损失: 将apache设为使用80端口,IIS使用其它端口,比如81,然后将apache作为IIS的代理。速度有影响. 在httpd.conf里面,取消下面四行的注释: LoadModule proxy_module modules/m...

严重: Null component Catalina:type=JspMonitor,name=jsp

严重: Null component Catalina:type=JspMonitor,name=jsp, WebModule=//localhost/sshnews,J2EEApplication=none,J2EEServer=none 还有其他报错,大概意思就是不支持版本 version 51,unable to load class org.glassfish.jersey.servlet...

Ecshop提示Only variables should be passed by reference in错误

在安装好ecshop软件之后我们打开首页时提示Only variables should be passed by reference in错误了,碰到这个问题是什么原因呢?下面我们就一起来看看解决办法吧。 服务器端运行环境推荐 ·php版本5.0以上5.3以下的版本(推荐使用5.2系列版本) ·Mysql版本5.0及以上 ·空间安装zend ·空间支持文件锁功能 ·开启GD功能 ·Mysql函数...