首页

阿里云企业邮箱两年价格送一年服务

配置RSYNC实现定时同步镜像VPS网站备份 替换增量备份文件

第一、RSYNC同步备份准备工作 我们需要先下载2个文件包:RSYNC服务器端配置文件(VPS数据部分) /RSYNC客户端配置文件(VPS备份主机) 客户端:rsync-root 服务器端:rsync-server 第二、配置服务器端VPS 我们把rsync-server.zip下载的服务器端RSYNC配置文件上传至/etc目录,在上传之前,需要修改几个位置: A – rsyncd....

mysql数据库ibdata1文件瘦身

MYSQL运行2年之后ibdata1文件变的非常巨大,传说ibdata1是InnoDB的产物,而且只会增大不会减少。 上网搜了一下解决方法。大体思路就是备份数据,然后删除数据库再还原数据库。 # 备份数据库: mysqldump -uDBuser -pPassword –quick –force –routines –add-drop-datab...

阿里云解析批量管理上线公告

尊敬的阿里云解析用户: 大家期待已久的域名批量解析上线啦!让解析操作,so easy ! 本次上线批量解析、批量添加域名,批量导入,域名分组,让您更加省时、省力! 域名分组:为方便您在云解析中轻松管理您的域名,我们提供域名分组功能,最多可分100组!让您的管理操作变的更加的方便快捷! 批量添加域名:为方便您多个域名快速添加到云解析平台,我们上线批量添加域名,选好分组,一健添加即可轻松搞定!单次可...

阿里云ECS虚拟化安全维护完成公告

阿里云产品博客 » 阿里云ECS虚拟化安全维护完成公告 尊敬的用户: 近期,在虚拟化的领域中一个名叫“毒液”的安全漏洞被发现并曝光(VENOM,编号CVE-2015-3456,详见http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-3456),可以造成虚拟机逃逸,从而进一步造成控制物理机的局面。Xen和KVM都受本次毒液...

阿里云ECS系统磁盘扩容

扩容磁盘 使用 ECS 控制台或者 Open API 扩容磁盘之后,需要在 ECS 控制台或者使用 Open API 重启实例之后才可以生效。 扩容生效之后的磁盘,仍然需要用户手动去格式化扩展的存储空间。 Linux 系统磁盘扩容 1.登录 ECS 实例 2.如果你的磁盘是之前是 mount 在服务器上的,先 umount 磁盘 umount /mnt/dev1 3.删除原有分区并新...

WDCP后台打不开解决方法

WDCP面板后台打不开的原因有哪些? 通常情况下,造成WDCP后台打不开有以下因素: 修改了WDCP后台端口号; WDCP后台端口被占用; 限制了WDCP后台登录IP; 限制了WDCP后台访问地址,却仍用IP访问; 使用以下命令: service wdapache restart

阿里云会员实名认证通知

为了贯彻国家公安部网络安全保护管理相关规范,更好的规范阿里云信息安全的市场管理,阿里云必须全面推行”实名认证“。 自2015年5月4日起,在阿里云官网购买、续费、升级包年包月云服务器ECS均需通过实名认证。 注:按量付费云服务的购买已全面推行实名认证 。 特别提醒合作伙伴,尽快通知平台下所有子账号客户完成实名认证工作,避免影响子账号正常业务提交。 阿里云官网公告:包年包月ECS实名认证通知 实名认...

IIS+PHP错误FASTCGI Error错误总结

下面我来给各位总结一在iis+php中使用FASTCGI加速php常见的一些FASTCGI Error错误总结,希望本文章对你会有所帮助。 ‍FastCGI Error The FastCGI Handler was unable to process the request. //FastCGI 处理程序无法处理请求。 —————...

WordPress4.1.1及以下版本存在存储XSS等高危漏洞

一、漏洞发布日期 2015年4月21日 二、已确认被成功利用的软件及系统 WordPress4.1.1及更早版本(包含4.1.1) 三、漏洞描述 WordPress 4.1.1及更早版本中包含有多个安全漏洞,其中包括一个通过只需匿名用户评论既可触发的存储XSS漏洞。 四、漏洞检测方法 无 五、建议修补方案 升级到最新版本WordPress4.2。 为保证业务正常运行,请先在测试环境中进行...